Outage on Us1

Incident Report for Nobl9

Resolved

The system is now fully operational.
Posted Feb 17, 2025 - 02:45 UTC

Update

Live data and alerts are fully functional, but historical chart data from during the incident is not yet available
Posted Feb 17, 2025 - 02:38 UTC

Monitoring

The fix has been implemented and services are now available. Data may take some time to recover.
Posted Feb 17, 2025 - 02:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2025 - 02:11 UTC

Identified

We've identified the cause and are working on a fix
Posted Feb 17, 2025 - 01:56 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2025 - 01:54 UTC

Investigating

We are currently investigating an issue impacting US1 processing and the web application.
Posted Feb 17, 2025 - 01:52 UTC
This incident affected: us1.nobl9.com (Data Intake - Agent stable and beta, Data Intake - Direct stable, Data Intake - Direct beta, Chart Data, Web App).