Alerts, chart data and service health dashboard might be affected.
Incident Report for Nobl9
Resolved
All systems are operational and we are continuing the investigation into data gaps.
Posted Dec 26, 2022 - 20:11 UTC
Update
We are still monitoring the situation. Customers using direct integration might experience about 70 minutes (2022-12-26 13:37 UTC - 14:50 UTC) of missing data in charts. We are investigating whether any agent integrations also experienced this issue
Posted Dec 26, 2022 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Dec 26, 2022 - 15:35 UTC
Update
We are still experiencing an issue with our processing pipeline. Alerts might be affected again.
Posted Dec 26, 2022 - 15:15 UTC
Update
Service health dashboard is operational now. We are continuing to work on a fix for the chart data.
Posted Dec 26, 2022 - 15:04 UTC
Update
Alerts are operational now. We are continuing to work on a fix for the service health dashboard and chart data.
Posted Dec 26, 2022 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2022 - 14:28 UTC
Investigating
We are currently investigating an issue with our processing pipeline. Alerts, chart data and service health dashboard might be affected.
Posted Dec 26, 2022 - 14:08 UTC
This incident affected: app.nobl9.com (Data Intake - stable, Chart Data, Alerting).