Delayed chart data
Incident Report for Nobl9
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 15:32 UTC
Monitoring
The chart data latency is recovering. We are monitoring the issue.
Posted Jan 04, 2023 - 14:38 UTC
Investigating
Chart data is delayed and chart performance is degraded. Alerts are working normally.
Posted Jan 04, 2023 - 12:23 UTC
This incident affected: app.nobl9.com (Chart Data).