Chart data latency
Incident Report for Nobl9
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 18:46 UTC
Monitoring
The chart data latency is recovering. We are monitoring the issue.
Posted Dec 07, 2022 - 18:25 UTC
Update
We are still experiencing the issue with chart slowness and continuing to investigate.
Posted Dec 07, 2022 - 18:01 UTC
Identified
We are experiencing chart data latency due to an upstream dependency. We have identified the issue and are working on mitigating it. All data is being processed and stored normally.
Posted Dec 07, 2022 - 17:29 UTC
This incident affected: app.nobl9.com (Chart Data).