Chart data functionality is degraded
Incident Report for Nobl9
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 18:52 UTC
Monitoring
We have found that some historical data requests will return data only from last three weeks.
Chart data request latency is slightly increased, no data has been lost, we are monitoring the situation.
Posted Jan 23, 2023 - 12:31 UTC
This incident affected: app.nobl9.com (Chart Data).