New Relic data intake delays on Direct data sources
Incident Report for Nobl9
Resolved
This incident has resolved.
Posted Mar 25, 2024 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 21:27 UTC
Investigating
A subset of New Relic direct data sources are experiencing intermittent lag in data intake. We are investigating.
Posted Mar 25, 2024 - 19:38 UTC
This incident affected: app.nobl9.com (Data Intake - stable, Data intake - beta, Chart Data).