Charts data availability is partially degraded
Incident Report for Nobl9
Resolved
All impacted services are working without interruptions.
Posted Oct 09, 2023 - 14:42 UTC
Update
Charts data is available without interruptions.
We are continuing to monitor the situation.
Posted Oct 09, 2023 - 11:39 UTC
Monitoring
The issue has been resolved and we are monitoring the situation.
Posted Oct 09, 2023 - 10:35 UTC
Update
We are still working on verifying the root cause of the issues.
Posted Oct 09, 2023 - 09:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 08:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2023 - 08:21 UTC
This incident affected: app.nobl9.com (Chart Data, Replay [Beta], SLI Analyzer [Beta]).