CloudWatch and Redshift Agents are not gathering data
Incident Report for Nobl9
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:25 UTC
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Sep 27, 2023 - 16:57 UTC
Update
The fix for the issue is being tested and prepared for deployment.
Posted Sep 27, 2023 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 15:30 UTC
This incident affected: app.nobl9.com (Data Intake - stable).