Direct integrations are not collecting data
Incident Report for Nobl9
Resolved
Issue was resolved and all Direct integrations should now be functioning correctly. Around 25% of Direct integrations experienced around 30 minutes pause in gathering data. All data was gathered after resolving the issue, so there are no gaps in SLO calculations.
Posted Dec 08, 2023 - 20:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2023 - 20:06 UTC
Monitoring
We have mitigated the issue and are monitoring Direct integrations now.
Posted Dec 08, 2023 - 19:50 UTC
Investigating
We are investigating an issue with some Direct integrations not being able to collect data.
Posted Dec 08, 2023 - 19:31 UTC
This incident affected: app.nobl9.com (Data Intake - stable).