Alerting for Composite SLOs in early access is malfunctioning
Incident Report for Nobl9
Resolved
Alerting for Composite SLOs in early access is now working as expected. We have also confirmed that there was no impact on any organization and we didn’t miss any alert during the incident. If you have any questions please reach out to support@nobl9.com.
Posted Mar 13, 2024 - 15:47 UTC
Update
We are continuing to work on a fix for this issue. If you have any questions please reach out to support@nobl9.com
Posted Mar 13, 2024 - 14:22 UTC
Identified
We have identified the issue and are working on a fix.
It only affects customers participating in the alerting early access which have configured composite SLOs.
Posted Mar 13, 2024 - 13:24 UTC
This incident affected: app.nobl9.com (Alerting).