Monitoring Datadog incident
Incident Report for Nobl9
Resolved
All Datadog services are now operational. Please contact support@nobl9.com if you have any questions.
Posted Mar 10, 2023 - 10:57 UTC
Investigating
We are aware of an incident that is impacting Datadog (https://status.datadoghq.com/incidents/nhrdzp86vqtp for US1, https://status.datadoghq.eu/incidents/yy6y2ljy2jh9 for EU), among several other companies, and we confirm that Nobl9 SLOs using Datadog as a data source may be impacted. You may see gaps in chart data, and possibly errors from the logs of a Nobl9 Agent servicing Datadog.
Posted Mar 08, 2023 - 15:28 UTC
This incident affected: app.nobl9.com (Data Intake - stable).