Direct beta integrations are not gathering data
Incident Report for Nobl9
Resolved
We have backfilled the data of all the affected organizations. During the incident, no alerts were skipped and after backfilling we have not found any gaps in data. We will continue to monitor our platform to make sure the data flow is stable. If you have any questions please reach out to support@nobl9.com.
Posted Aug 22, 2023 - 11:34 UTC
Monitoring
The data is still being backfilled for some organizations. So far we haven't found any missed alerts, we will continue to monitor the situation and will update you as it unfolds. If you have any questions please reach out to support@nobl9.com.
Posted Aug 22, 2023 - 10:21 UTC
Identified
Direct beta integrations are collecting points again. The data is being backfilled and we are monitoring the situation.
Posted Aug 22, 2023 - 08:22 UTC
Investigating
We have observed problems with our direct beta integrations not gathering data. We are investigating the issue and will update you shortly.
Posted Aug 22, 2023 - 07:14 UTC
This incident affected: app.nobl9.com (Data Intake - stable, Chart Data, Data Export, Alerting).