Delayed Processing
Incident Report for Nobl9
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 20:54 UTC
Update
Issues have been resolved.
Posted Apr 08, 2021 - 20:54 UTC
Update
We are currently working to fix historical chart data.
Posted Apr 08, 2021 - 19:48 UTC
Update
Alerting should be working now. Chart data is no longer delayed however there still might be gaps in historical data.
Posted Apr 08, 2021 - 18:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2021 - 17:08 UTC
Update
We are still working on the issue and should have another update shortly.
Posted Apr 08, 2021 - 16:38 UTC
Identified
The issue has been identified and a fix is in progress. Some charts will continue to have delayed display data.
Posted Apr 08, 2021 - 15:23 UTC
Investigating
Chart data processing is currently delayed. We are investigating the issue.
Posted Apr 08, 2021 - 15:01 UTC
This incident affected: Chart Data and Alerting.