Chart data lag
Incident Report for Nobl9
Resolved
This incident has been resolved. Please reach out to support@nobl9.com if you have any questions.
Posted Apr 26, 2023 - 03:49 UTC
Monitoring
The issue cleared. Chart data has caught up. We are monitoring.
Posted Apr 26, 2023 - 02:47 UTC
Investigating
Charts are not displaying new data since 02:10 UTC. We are troubleshooting the issue with help from an upstream provider. Data intake, processing, and alerts are operational.
Posted Apr 26, 2023 - 02:37 UTC
This incident affected: app.nobl9.com (Chart Data).