Chart data functionality is degraded
Incident Report for Nobl9
Resolved
We have not observed any additional issues with our critical vendor dependency for 45 hours and are closing this incident.
Posted Jan 28, 2023 - 18:21 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 28, 2023 - 14:26 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 27, 2023 - 19:12 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 27, 2023 - 14:37 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 27, 2023 - 10:27 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 27, 2023 - 05:35 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 27, 2023 - 00:57 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 26, 2023 - 20:01 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 26, 2023 - 15:01 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 26, 2023 - 09:18 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 26, 2023 - 05:34 UTC
Update
We are continuing to monitor system performance post-release from our critical vendor dependency. All Nobl9 systems are currently operational. Please reach out to Support if you have any questions.
Posted Jan 26, 2023 - 00:34 UTC
Monitoring
The critical vendor dependency has released a fix for issues causing chart data limitations and latency. All Nobl9 systems are currently operational. We are continuing to actively monitor system performance at this time. Please reach out to Support if you have any questions.
Posted Jan 25, 2023 - 21:29 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency due to a critical vendor dependency. Chart data may still be intermittently limited during this time. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 19:29 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency due to a critical vendor dependency. Chart data may still be intermittently limited during this time. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 15:30 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency due to a critical vendor dependency. Chart data may still be intermittently limited during this time. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 11:22 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency due to a critical vendor dependency. Chart data may still be intermittently limited during this time. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 07:37 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency due to a critical vendor dependency. Chart data may still be intermittently limited during this time. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 04:30 UTC
Update
Nobl9 is stable but still experiencing a slight increase in chart data latency. Chart data may still be intermittently limited due to a critical vendor dependency. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 25, 2023 - 01:23 UTC
Update
Nobl9 is currently stable but still experiencing a slight increase in chart data latency. Chart data is still limited to the last 3 weeks. We are continuing to actively monitor system performance to meet customer expectations.
Posted Jan 24, 2023 - 21:45 UTC
Update
We are still monitoring the historical data requests and chart data.
Posted Jan 24, 2023 - 17:57 UTC
Update
We are still experiencing issues with historical data requests and chart data latency. We will continue to monitor this situation.
Posted Jan 24, 2023 - 14:19 UTC
Identified
Some of the historical data requests will return data only from last three weeks.
Chart data request latency is slightly increased, no data has been lost, we are monitoring the situation.
Posted Jan 24, 2023 - 13:05 UTC
This incident affected: app.nobl9.com (Chart Data).